µLua DS - Forum officiel | Official forum Index du Forum

µLua DS - Forum officiel | Official forum
Le bon endroit pour en savoir plus sur MicroLua et pour parler de vos projets ! | The right place to learn more about MicroLua and talk about your projects !

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

pb avec desmume

 
Poster un nouveau sujet   Répondre au sujet    µLua DS - Forum officiel | Official forum Index du Forum -> Section française -> Demande d'aide
Sujet précédent :: Sujet suivant  
Auteur Message
thermo_nono
Modérateur

Hors ligne

Inscrit le: 31 Déc 2008
Messages: 2 415
Localisation: La Géhenne

MessagePosté le: Ven 12 Sep 2014 - 03:27    Sujet du message: pb avec desmume Répondre en citant

Salut à tous, 
je souhaitais reinstaller µlua sur mon PC (j'ai maintenant un windows 8.1 64bits)
j'ai donc téléchargé la dernière version de µlua (MicroLua 4.6.1_a.zip) ainsi que la (Desmume0.9.10 x64)
J'ai suivi les instructions de l'excellent tuto de Ghuntar (ça avait toujours fonctionné sans problèmes avec mes anciens PC).. 
malheureusement, quand je charge le nds, desmume m'indique : "Failed to fatInitDefault". 


l'executable desmume se trouve dans : 
C:\desmume\
le nds et le dossier "lua" sont dans : 
C:\desmume\Roms\
et quand j'ai sélectionné "R4" pour le slot1, j'ai indiqué le "Director" suivant : 
C:\desmume\Roms\


merci d'avance pour votre aide. 
_________________
“Qui reçoit une idée de moi reçoit de la connaissance sans diminuer la mienne, comme celui qui allume sa chandelle à la mienne reçoit la lumière sans me plonger dans l’obscurité.” - Thomas Jefferson


Revenir en haut
Visiter le site web du posteur MSN
Publicité






MessagePosté le: Ven 12 Sep 2014 - 03:27    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
geeker


Hors ligne

Inscrit le: 23 Déc 2012
Messages: 363

MessagePosté le: Ven 12 Sep 2014 - 11:33    Sujet du message: pb avec desmume Répondre en citant

Essaies en cochant la case "utiliser le chemin de la ROM chargée comme racine de la fat", et avec la dernière version de µLua (la 4.7.2). Il faut aussi mettre l'option dans "Config -> ROM Loading" sur "Load entirely to RAM"(je sais pas pourquoi en fait ...).
C'est la config que j'ai, sur le même OS.
_________________
Beta-testeur de l'extrème
Tox: FFBDC8B34DC3CDE51F8F1CB0A628147DE740ACD1D44682EB5492A681F6541E32E8D8BB6052B3
CtrµLua: ctrulua.github.io
Des p'tits true, des p'tits true, toujours des p'tits true ...


Revenir en haut
Visiter le site web du posteur
thermo_nono
Modérateur

Hors ligne

Inscrit le: 31 Déc 2008
Messages: 2 415
Localisation: La Géhenne

MessagePosté le: Ven 12 Sep 2014 - 22:39    Sujet du message: pb avec desmume Répondre en citant

merci, ça fonctionne ! 
par contre je n'ai pas trouvé la dernière version de µlua dans les telechargements : ( https://code.google.com/p/microlua/downloads/list )


edit : 
c'est bon aussi, le l'ai trouvé sur soundforge : 
http://sourceforge.net/projects/microlua/


_________________
“Qui reçoit une idée de moi reçoit de la connaissance sans diminuer la mienne, comme celui qui allume sa chandelle à la mienne reçoit la lumière sans me plonger dans l’obscurité.” - Thomas Jefferson


Revenir en haut
Visiter le site web du posteur MSN
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:48    Sujet du message: pb avec desmume

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    µLua DS - Forum officiel | Official forum Index du Forum -> Section française -> Demande d'aide Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com