µLua DS - Forum officiel | Official forum Index du Forum

µLua DS - Forum officiel | Official forum
Le bon endroit pour en savoir plus sur MicroLua et pour parler de vos projets ! | The right place to learn more about MicroLua and talk about your projects !

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Forum] Le chat a disparu
Aller à la page: 1, 2, 3, 4, 5  >
 
Poster un nouveau sujet   Répondre au sujet    µLua DS - Forum officiel | Official forum Index du Forum -> Section française -> Report de bugs
Sujet précédent :: Sujet suivant  
Auteur Message
Kwaki


Hors ligne

Inscrit le: 04 Jan 2013
Messages: 22

MessagePosté le: Dim 20 Jan 2013 - 16:34    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Salut ! 


Depuis quelques jours je n'ai plus accès au chat en bas à droite. 
Il me semble qu'il y avait un message sur xooit.com comme quoi les fonctionnalités avait quelques problèmes mais il n'y est plus. 




Donc c'pour savoir si le bug vient uniquement de chez moi ou pas.. 


Revenir en haut
Skype
Publicité






MessagePosté le: Dim 20 Jan 2013 - 16:34    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
megagugus14


Hors ligne

Inscrit le: 03 Aoû 2012
Messages: 168

MessagePosté le: Dim 20 Jan 2013 - 16:43    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Xooit a eu l'attaque d'un hackeur récemment non ?
_________________
Programmeur à 11 ans... Quoi, t'as un problème ?


Revenir en haut
MSN
Kwaki


Hors ligne

Inscrit le: 04 Jan 2013
Messages: 22

MessagePosté le: Dim 20 Jan 2013 - 16:56    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Si mais il n'y a plus aucun messages, ça devrait être revenu logiquement. 

Revenir en haut
Skype
thermo_nono
Modérateur

Hors ligne

Inscrit le: 31 Déc 2008
Messages: 2 415
Localisation: La Géhenne

MessagePosté le: Dim 20 Jan 2013 - 17:03    Sujet du message: [Forum] Le chat a disparu Répondre en citant

le tchat en bas de page n'est pas hébergé chez xooit, mais chez jappix.. ça ne réponds pas à la question, mais ça apporte une précision non négligeable. ^^ 
Cela dit, de mon côté ça a l'air de fonctionner (google chrome + windows XP). 
_________________
“Qui reçoit une idée de moi reçoit de la connaissance sans diminuer la mienne, comme celui qui allume sa chandelle à la mienne reçoit la lumière sans me plonger dans l’obscurité.” - Thomas Jefferson


Revenir en haut
Visiter le site web du posteur MSN
megagugus14


Hors ligne

Inscrit le: 03 Aoû 2012
Messages: 168

MessagePosté le: Dim 20 Jan 2013 - 17:08    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Ah bon, directement quand t'es sur le forum ?
_________________
Programmeur à 11 ans... Quoi, t'as un problème ?


Revenir en haut
MSN
Kwaki


Hors ligne

Inscrit le: 04 Jan 2013
Messages: 22

MessagePosté le: Dim 20 Jan 2013 - 17:15    Sujet du message: [Forum] Le chat a disparu Répondre en citant

http://puu.sh/1Q9UX




La fenêtre ne s'affiche pas, ouais.


Revenir en haut
Skype
Reylak
Administrateur

Hors ligne

Inscrit le: 24 Nov 2008
Messages: 2 838
Localisation: Toulouse

MessagePosté le: Dim 20 Jan 2013 - 18:51    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Le code qui incluait Jappix Mini n'a pas changé, il est toujours dans le template. Donc ça vient soit de Xooit qui a désactivé un truc (mais je vois pas trop quoi, c'est limite stand-alone pour peu que j'inclue jQuery avec), soit de Jappix Mini qui a des soucis.
Sauf que thermo_nono arrive à l'avoir avec Chrome, et que Kwaki ne l'a pas. C'est le bordel.
_________________


Plein d'infos sur le SourceForge !


Revenir en haut
Visiter le site web du posteur MSN Skype
Kwaki


Hors ligne

Inscrit le: 04 Jan 2013
Messages: 22

MessagePosté le: Dim 20 Jan 2013 - 19:25    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Ca fonctionne avec Javascript ? 
C'est peut-être un truc à autoriser ou une connerie du genre. 


Revenir en haut
Skype
Reylak
Administrateur

Hors ligne

Inscrit le: 24 Nov 2008
Messages: 2 838
Localisation: Toulouse

MessagePosté le: Dim 20 Jan 2013 - 19:28    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Bien sûr que ça fonctionne avec Javascript ^^
J'inclus le script principal dans le header, et juste après je cale l'event onReady pour lancer Jappix Mini.

J'ai aucun pouvoir sur le forum mis à part modifier tous les fichiers qui le constituent. C'est pas mal, mais en fait pas tant que ça...

Ah, et je me démerde mal avec JS, et le PHP c'est loin (et d'ailleurs ça passe pas je crois avec les templates...) et HTML/CSS c'est loin.
_________________


Plein d'infos sur le SourceForge !


Revenir en haut
Visiter le site web du posteur MSN Skype
megagugus14


Hors ligne

Inscrit le: 03 Aoû 2012
Messages: 168

MessagePosté le: Dim 20 Jan 2013 - 20:28    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Tu le vois où le code du chat ?
_________________
Programmeur à 11 ans... Quoi, t'as un problème ?


Revenir en haut
MSN
Reylak
Administrateur

Hors ligne

Inscrit le: 24 Nov 2008
Messages: 2 838
Localisation: Toulouse

MessagePosté le: Dim 20 Jan 2013 - 20:52    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Code:
<!-- IF not S_IS_BOT and S_USER_LOGGED_IN -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
<script type="text/javascript" src="https://static.jappix.com/php/get.php?l=fr&amp;t=js&amp;g=mini.xml"></script>

<script type="text/javascript">
   jQuery(document).ready(function() {
      MINI_GROUPCHATS = ["microlua@muc.jappix.com"];
      MINI_NICKNAME = "{S_USERNAME}";
      MINI_ANIMATE = true;
      launchMini(true, false, "anonymous.jappix.com");
   });
</script>
<!-- ENDIF -->


Copié à la fin du bloc <head> comme c'est dit par le site.
_________________


Plein d'infos sur le SourceForge !


Revenir en haut
Visiter le site web du posteur MSN Skype
megagugus14


Hors ligne

Inscrit le: 03 Aoû 2012
Messages: 168

MessagePosté le: Dim 20 Jan 2013 - 21:09    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Je n'ai pas ça moi.
_________________
Programmeur à 11 ans... Quoi, t'as un problème ?


Revenir en haut
MSN
Thomas99


Hors ligne

Inscrit le: 12 Avr 2012
Messages: 141
Localisation: Le forum.

MessagePosté le: Lun 21 Jan 2013 - 18:12    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Ne s'affiche pas chez moi non plus.
Et :
Code:

MINI_NICKNAME = "";
C'est normal que ça soit une chaîne vide ?
_________________
Publié : ctrµLua, Candran
A publier : TCPDebugger, FastShell
A finir : µPortal, LLUL, µStore, serveur wifis, microlua.js, d'autres trucs
Mon site \o/


Revenir en haut
Visiter le site web du posteur
Reylak
Administrateur

Hors ligne

Inscrit le: 24 Nov 2008
Messages: 2 838
Localisation: Toulouse

MessagePosté le: Lun 21 Jan 2013 - 21:28    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Ca remarche ? Chez moi avec Iceweasel (Firefox avec un autre nom pour Debian, en gros c'est Firefox 10 environ je crois) ça le fait.

La chaîne vide c'est dans le code de base de l'intégration de Jappix Mini, pour être sûr que c'était pas mon bidouillage pour éviter de taper son pseudo qui l'empêchait de fonctionner je l'avais enlevé.
Actuellement il y a le code qu'il y a toujours eu, et chez moi ça semble marcher.

Ce qui est sûr c'est que c'est totalement indépendant de ma volonté...
_________________


Plein d'infos sur le SourceForge !


Revenir en haut
Visiter le site web du posteur MSN Skype
Kwaki


Hors ligne

Inscrit le: 04 Jan 2013
Messages: 22

MessagePosté le: Mer 23 Jan 2013 - 13:53    Sujet du message: [Forum] Le chat a disparu Répondre en citant

Nope, ça ne marche toujours pas. :/

Revenir en haut
Skype
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:50    Sujet du message: [Forum] Le chat a disparu

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    µLua DS - Forum officiel | Official forum Index du Forum -> Section française -> Report de bugs Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4, 5  >
Page 1 sur 5

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com